EN

В Adobe Reader и Acrobat обнаружена опасная уязвимость

528
1

В Adobe Reader и Acrobat обнаружена опасная уязвимостьAdobe Systems предупредила пользователей Adobe Reader и Adobe Acrobat о наличии критически опасных уязвимостей.

Более того, злоумышленникам уже известно о наличии дыр, и в Сети распространяется эксплоит для них. Официальных данных об уязвимости Adobe не приводит, пишет Cybersecurity.

По словам экспертов компании Vupen Security, сообщивших о проблеме, баг в программах можно эксплуатировать удаленно и выражается он в ошибочной работе программы с системной памятью. В Vupen сообщают, что обнаруженный эксплоит способен вызвать переполнение буфера и полностью скомпрометировать систему пользователя.

Также известно, что баг присутствует в версии Adobe Reader и Adobe 9.1.3 и во всех более ранних под операционные системы Windows, Mac OS X, однако эксплоит на сегодня есть только для Windows.

В Adobe говорят, что намерены выпустить исправление для эксплоита в ближайшие дни.

Автор — Вася Сетевой

Оставить комментарий

Комментарии | 1

Последние новости
14 мая
Смотреть все
  • Год пандемии
  • Расследования AIN.UA
  • FragStore на ВДНГ
  • Продавать в интернете — инструкции
  • Отдохнуть от соцсетей
  • Спецпроекты
  • Безопасность номера
  • HR-бренд компаний
Реклама на AIN.UA

Поиск